mojo hand iron bell fuzz

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

mojo hand iron bell fuzz

timidater
I built this pedal and get no sound, voltages on trannies are  q1-c.72,b.72,e.10 q2 c.80, b.79, e.18 q3 c.74, b.73, e.14 q4 c6.88, b7.62, e6.87, Ill try some pics but res. is not very good
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

mojo hand iron bell

timidater
Ill try to get some better pictures, im not real happy with the soldering on this board even though Ive never had a problem with 4 builds before this, did a lot of it late at night so may have to do it over, ill try to get my wifes iphone to get some better shots.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: mojo hand iron bell

PMowdes

Dude

Can you confirm the voltages

Are they

q1 c 0.72 b 0.72 e 0.10
q2 c 0.80 b 0.79 e 0.18
q3 c 0.74 b 0.73 e 0.14
q4 c 6.88 b 7.62 e 6.87

If so then there is something very wrong.  

To quote Javi from the Rams head post your voltages should be closer to these

Q1: C: 4.98V B: 0.65V E: 0.06V
Q2: C: 4.42V B: 0.67V E: 0.06V
Q3: C: 4.32V B: 0.62V E: 0.06V
Q4: C: 4.10V B: 1.54V E: 1.02V

Check that nothing is shorting or grounding your supply voltage.  It looks like all of the transistors are being effected so I'd be inclined to think it's something along the +9v track
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: mojo hand iron bell

timidater
voltages are confirmed. ill check the 9v strip and look again for cold joints and shorts. Thanks !!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: mojo hand iron bell

timidater
Ok I give up for the time being, cut between traces again, checked for shorts, cant seem to find any, tried new trannies, I guess I need to find a good step by step tutorial on an audio probe, tried mine but cant seem to figure it out. dont know if I have some bad parts or what, its goin on the scrap bin for now
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: mojo hand iron bell

Marbles
Isn't the input wire just wired wrong as well?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: mojo hand iron bell fuzz

Emil
This post was updated on .
In reply to this post by timidater
Hi!

Yes, the input wire should go one row up.

Also, there's a 10k resistor missing between the 470k and 100nf between Q1 och Q2.

That probably wouldn't explain your voltages though.

However, I noticed that perhaps those 470k:s are 470R:s? It's a little bit difficult to make out the colors from the picture, but I read them as yellow, violet, black, black, brown? Is this correct? That would make them 470R I think.

Edit: Try to double-check a few of the other resistor values as well. I'm unsure about that 2k on Q4 emitter for example. Might be others.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: mojo hand iron bell fuzz

timidater
Ok, I think we are starting to get somewhere, you guys were spot on, put in 470r's instead of 470k's! Input was also in the wrong hole! Good eyes! The 10k is there its just buried under the the 100p cap, will check other resisters and get the right ones soldered in, ill report back when its done and tested! Thanks alot! My eyes were starting to cross!!!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: mojo hand iron bell fuzz

timidater
Oh ya! The iron bell is ringing!!! Pedal works and sounds good! Love the sustain!!! Never played a big muff variant before!!! Thanks for all your help fellas!!! Changed out the 4 470's and moved the input wire, did the trick!!! No more late night pedal building!! Thanks again!!!!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: mojo hand iron bell fuzz

Emil
That's great!
Loading...