Debugging

All posts here are specific to troubleshooting layouts.

Make sure you include the following in your posts title: PEDAL YOUR WORKING ON AND THE SPECIFIC ISSUE

Try to include along with a description of the problem post pictures of your build (board top & bottom, wiring, etc.), and the voltages of your transistor/IC/FET these will make it significantly easier to help get guide you to get your build working
123456 ... 9
Topics (288)
Replies Last Post Views
WTH? OpAmp distorting signal...SOLVED by Tailgate
5
by Ciaran Haslett
Madbean Ping reverb issues by motterpaul
9
by motterpaul
? Lady Q2 Voltage by squirrels
1
by squirrels
Lights are on but no one is home by Elchalupacabra
3
by Elchalupacabra
Triton delay by okwilliam
0
by okwilliam
Quick grounding question for Germanium Giant by blorvak
9
by blorvak
MXR MC-401 CAE Booster/Line Driver - no clean gain. by SilentBob
4
by induction
EHX Octave Multiplexer debug by ozzy
4
by ozzy
Debuggin a Strip Board (Heart Throb and Others) by Peter Venkman
11
by Peter Venkman
Switchable diodes on Marshal Bluesbreaker by kirshman
0
by kirshman
Sex Drive debug by Philster
8
by Philster
Switching Box by jghfslk
5
by jghfslk
Reverberation problem by Yannis ΑΤΞ
8
by Yannis ΑΤΞ
ROG Eighteen help SOLVED by John R
5
by John R
ROG Big Grace help - SOLVED by John R
8
by John R
Rockett Animal fizzing out by John R
2
by John R
Box of hall heaven within problem by Mabonimus
2
by Mabonimus
LSTR Tone Pot by squirrels
16
by squirrels
And my Fuzz Factory doesnt work either. by GrooveChampion
8
by GrooveChampion
Keeley 4-knob compressor: Distorted and extremely gated by Gravizt
2
by mdtcarroll
Asking for some advice debugging BB Preamp please - solved by mdtcarroll
2
by mdtcarroll
Built the bc108 sunface but i dont get a guitar signal by GrooveChampion
12
by GrooveChampion
MXR Dyna Comp no sound by Wayne_1
6
by Wayne_1
FIXED by Tailgate
1
by PMowdes
Perc / Jerc by PMowdes
2
by PMowdes
more popping questions by Sensei Tim
7
by rocket88
Tonebender MK 2 PNP by hobbyseason
7
by hobbyseason
Zvex Wolly Mammoth - Volume knob by Tune Tone
2
by Silver Blues
MXR Headphone Amp---No Sound : ( by Highsmith
4
by Pay2Play
Grey Channel output volume by Johellin
1
by PMowdes
Sunn model t preamp help by Joel
4
by Joel
Debugging Janglebox by mdtcarroll
19
by hobbyseason
human gear animato...hum by ξεναγος νεκροπολης
2
by ξεναγος νεκροπολης
Crushers that don't whine!! by bigzed900
1
by nocentelli
Demo tape fuzz - no sound by John R
7
by Beaker
123456 ... 9