Debugging

All posts here are specific to troubleshooting layouts.

Make sure you include the following in your posts title: PEDAL YOUR WORKING ON AND THE SPECIFIC ISSUE

Try to include along with a description of the problem post pictures of your build (board top & bottom, wiring, etc.), and the voltages of your transistor/IC/FET these will make it significantly easier to help get guide you to get your build working
123456 ... 10
Topics (321)
Replies Last Post Views
OCD V3 No distortion by Guzz
14
by Ciaran Haslett
Oscillation and Bleed Through- Acapulco Gold by squirrels
2
by squirrels
Creepy Fingers Fuzzface - extremely low volume by GrooveChampion
4
by GrooveChampion
Proco Rat - oscillation/squealing by Emil
6
by Emil
Catalinbread RAH - No Tone Controls by etzeppy
0
by etzeppy
Frantone Creampuff - general build/debugging questions (no sound) by tracer03
19
by Marbles
JHS morning glory - mini switch SPDT doesn't work by Daniel
2
by Daniel
Signal passes through modded Phase 45 but no phasing by GrooveChampion
8
by GrooveChampion
Woolly Mammoth transistor values and funky pots by shigensis
2
by shigensis
Bassballs clone - get filter, no auto-wah by taeagan
2
by Silver Blues
Hofner Buzztone - no fuzz just clean boost by Astroman
9
by Astroman
EQD Hummingbird by Backstreets13
11
by Backstreets13
weird intermittent problem by Sensei Tim
0
by Sensei Tim
Pinnacle - too trebly! by Philster
4
by Marbles
Danelectro french fries with very little effect and strange pot by eve-the-frog
23
by eve-the-frog
Mid-Fi Electronics Clari(not) by Peter Venkman
3
by Addy Bart
Keeley 4 Knob Compressor Not Compressing by JP49
1
by Ciaran Haslett
Aion Electronics Lab Series L5 Build - Compressor issues by bsas
3
by bsas
Delays in parallel/series by jghfslk
1
by jghfslk
Hudson Electronics Broadcast whine by SpaceCommandant
4
by traktop
Help with EHX 73 Rams Head Big Muff - SOLVED! by John R
3
by John R
Grind Customs FX Tenebrion Reverb doesn't work with power supply by eve-the-frog
12
by Silver Blues
ROG Omega - no sound SOLVED by John R
2
by John R
Pro Analog Mk III Oscillation by squirrels
0
by squirrels
BC108 Sunface oscillates when gain is maxed out by GrooveChampion
2
by GrooveChampion
I am lost by TaylorT
10
by Beaker
P19 Sustain Pot Problem by squirrels
9
by squirrels
DeProfundis Daughterboard by jghfslk
4
by Sensei Tim
help for tentomushi - 5-knob compressor by MAO
14
by tentomushi
Lot of hiss on BMP tonestack w/ Les Lius by MojoTrwall
0
by MojoTrwall
3PDT PCBs that came with a bunch of switches I ordered by Peter Venkman
6
by PMowdes
A non-DIY audio probe? by Peter Venkman
0
by Peter Venkman
Valve Wizard U-Boat - no octaver but fuzz noise by eve-the-frog
4
by eve-the-frog
WTH? OpAmp distorting signal...SOLVED by Tailgate
5
by Ciaran Haslett
Madbean Ping reverb issues by motterpaul
9
by motterpaul
123456 ... 10