Debugging

All posts here are specific to troubleshooting layouts.

Make sure you include the following in your posts title: PEDAL YOUR WORKING ON AND THE SPECIFIC ISSUE

Try to include along with a description of the problem post pictures of your build (board top & bottom, wiring, etc.), and the voltages of your transistor/IC/FET these will make it significantly easier to help get guide you to get your build working
1234567 ... 9
Topics (307)
Replies Last Post Views
Box of hall heaven within problem by Mabonimus
2
by Mabonimus
LSTR Tone Pot by squirrels
16
by squirrels
And my Fuzz Factory doesnt work either. by GrooveChampion
8
by GrooveChampion
Keeley 4-knob compressor: Distorted and extremely gated by Gravizt
2
by mdtcarroll
Asking for some advice debugging BB Preamp please - solved by mdtcarroll
2
by mdtcarroll
Built the bc108 sunface but i dont get a guitar signal by GrooveChampion
12
by GrooveChampion
MXR Dyna Comp no sound by Wayne_1
6
by Wayne_1
FIXED by Tailgate
1
by PMowdes
Perc / Jerc by PMowdes
2
by PMowdes
more popping questions by Sensei Tim
7
by rocket88
Tonebender MK 2 PNP by hobbyseason
7
by hobbyseason
Zvex Wolly Mammoth - Volume knob by Tune Tone
2
by Silver Blues
MXR Headphone Amp---No Sound : ( by Highsmith
4
by Pay2Play
Grey Channel output volume by Johellin
1
by PMowdes
Sunn model t preamp help by Joel
4
by Joel
Debugging Janglebox by mdtcarroll
19
by hobbyseason
human gear animato...hum by ξεναγος νεκροπολης
2
by ξεναγος νεκροπολης
Crushers that don't whine!! by bigzed900
1
by nocentelli
Demo tape fuzz - no sound by John R
7
by Beaker
P.E Clean Octave Blend no octave by blakol
3
by blakol
Solved - Dual lin pot sweep klon by Marbles
0
by Marbles
Swamp Thang Thumping by cns0270
0
by cns0270
Ghost Echo - Oscillation(?) by mug
2
by ξεναγος νεκροπολης
DBA TSA style problems by Skajaquada
3
by Neil mcNasty
solved - Madbean Gravity Wave by motterpaul
0
by motterpaul
Small Stone - no phase effect by taeagan
13
by realitycontrol
Clark gainster compact oscillating by Mitch1290
3
by Beaker
TRI-Vibe is ticking on and off by strassercaster
3
by strassercaster
Madbean tapanator - Phaser by PMowdes
8
by PMowdes
Klon Centaur No Sound by willwaush
16
by Marbles
SFT II FET operating voltages by Stymie13
4
by Stymie13
Sharkfin No sound by jghfslk
9
by jghfslk
Keeley 4 Knob Hum by nastyapparatus
4
by nastyapparatus
Ghetto Stomp volume drop? by number41
0
by number41
ISP Decimator (Sabro version) by motterpaul
26
by strassercaster
1234567 ... 9