Quantcast

Debugging

All posts here are specific to troubleshooting layouts.

Make sure you include the following in your posts name: PEDAL YOUR WORKING ON AND THE SPECIFIC ISSUE
1234 ... 7
Topics (244)
Replies Last Post Views
pin
Read this before posting by rocket88
0
by rocket88
Danelectro french fries with very little effect and strange pot by eve-the-frog
1
by PMowdes
Mid-Fi Electronics Clari(not) by Peter Venkman
3
by Addy Bart
Keeley 4 Knob Compressor Not Compressing by JP49
1
by Ciaran Haslett
Hofner Buzztone - no fuzz just clean boost by Astroman
5
by Astroman
Aion Electronics Lab Series L5 Build - Compressor issues by bsas
3
by bsas
Oscillation and Bleed Through- Acapulco Gold by squirrels
0
by squirrels
Delays in parallel/series by jghfslk
1
by jghfslk
Hudson Electronics Broadcast whine by SpaceCommandant
4
by traktop
Help with EHX 73 Rams Head Big Muff - SOLVED! by John R
3
by John R
Grind Customs FX Tenebrion Reverb doesn't work with power supply by eve-the-frog
12
by Silver Blues
ROG Omega - no sound SOLVED by John R
2
by John R
Pro Analog Mk III Oscillation by squirrels
0
by squirrels
BC108 Sunface oscillates when gain is maxed out by GrooveChampion
2
by GrooveChampion
Proco Rat - oscillation/squealing by emilpaulsrud
5
by emilpaulsrud
I am lost by TaylorT
10
by Beaker
P19 Sustain Pot Problem by squirrels
9
by squirrels
DeProfundis Daughterboard by jghfslk
4
by Sensei Tim
help for tentomushi - 5-knob compressor by MAO
14
by tentomushi
Lot of hiss on BMP tonestack w/ Les Lius by MojoTrwall
0
by MojoTrwall
3PDT PCBs that came with a bunch of switches I ordered by Peter Venkman
6
by PMowdes
A non-DIY audio probe? by Peter Venkman
0
by Peter Venkman
Valve Wizard U-Boat - no octaver but fuzz noise by eve-the-frog
4
by eve-the-frog
WTH? OpAmp distorting signal...SOLVED by Tailgate
5
by Ciaran Haslett
Madbean Ping reverb issues by motterpaul
9
by motterpaul
? Lady Q2 Voltage by squirrels
1
by squirrels
Lights are on but no one is home by Elchalupacabra
3
by Elchalupacabra
Triton delay by okwilliam
0
by okwilliam
Quick grounding question for Germanium Giant by blorvak
9
by blorvak
MXR MC-401 CAE Booster/Line Driver - no clean gain. by SilentBob
4
by induction
Reverberation Machine problems (Gain + Bassy) by Marbles
4
by Addy Bart
EHX Octave Multiplexer debug by ozzy
4
by ozzy
Debuggin a Strip Board (Heart Throb and Others) by Peter Venkman
11
by Peter Venkman
Switchable diodes on Marshal Bluesbreaker by kirshman
0
by kirshman
Sex Drive debug by Philster
8
by Philster
1234 ... 7