Barcus Berry 3000A Buffer Preamp EQ - Only Getting Unity Gain...?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Barcus Berry 3000A Buffer Preamp EQ - Only Getting Unity Gain...?

bcodispoti
I built this layout and while it seems to to work and pass a signal which does get processed by the eq...there is no gain between the input and output. I was wondering if this was normal operation for this device or if there should be gain of some sort.

If the latter...I've checked everything that I could...ideas on where to start troubleshooting?

Thanks!

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Barcus Berry 3000A Buffer Preamp EQ - Only Getting Unity Gain...?

Zanius
For starters there is a pinned topic on this sub forum that says "please read before posting",  seems to go unnoticed anyway

Then there is a tab on the main blog page
http://tagboardeffects.blogspot.gr/2012/05/fault-finding-build.html?m=1

I haven the built it but usually there is something wrong when you can t get more than unity.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Barcus Berry 3000A Buffer Preamp EQ - Only Getting Unity Gain...?

bcodispoti
Thanks for the reply.

I've read through that section before and before posting I did a solid round of troubleshooting and did not find anything, so I wanted to hopefully confirm with anyone else who has built this if I should expect unity or additional gain.  That way I don't spend a few more hours troubleshooting unless there is actually something wrong.

The documentation for that product from the manufacturer did not mention anything about Gain except for the Bass and Treble...which made me wonder if it did not boost at all, so I'll assume that it should and dig deeper.

Thanks!
Loading...